Hello !
Northern Virginia Jeepers Association
December 12, 2018, 05:02:38 AM

Pages: [1] Go Down
  Print  
Author Topic: Tapatalk issues  (Read 1532 times)
0 Members and 1 Guest are viewing this topic.
drekalots
Offline
Member 2018
*
Posts: 433
« on: October 30, 2017, 09:57:11 AM »

For the past few days, I haven't been able to reply to or edit any of my posts via Tapatalk. It keeps saying there's an issue and to contact the forum admin? Anyone else experiencing this?

Logged
sirjames186
Offline
Member 2018 VA4WD
*
Posts: 2458
05 LJ
« Reply #1 on: October 30, 2017, 10:09:29 AM »

It was working fine for me last night.  Are you on iOS or Android?

Logged

"I'm no longer ashamed to wheel with you." - Jeremy
Gr8Dain
Offline
BOD
*
Posts: 11355
I HATE RUST!!!!!
« Reply #2 on: October 30, 2017, 10:42:54 AM »

Test. Just worked for me. But I did get a similar massage a couple of weeks ago. Then it worked after the tapatalk update

Logged

Dain

1984 CJ-8 Scrambler
3.5" lift
DD and trail toy

1949 CJ 3a - Stock - Garage queen

2015 JKU - Completely stock - Family mobile
drekalots
Offline
Member 2018
*
Posts: 433
« Reply #3 on: October 30, 2017, 12:05:55 PM »

It was working fine for me last night.  Are you on iOS or Android?

iOS. I keep trying to edit or read a post I started and I get the same error. I'll try logging out and back in on the device and see if it fixes it.

Logged
drekalots
Offline
Member 2018
*
Posts: 433
« Reply #4 on: October 30, 2017, 12:31:52 PM »

Now it only appears to happen with my build thread.




Sent from my iPhone using Tapatalk

Logged
drekalots
Offline
Member 2018
*
Posts: 433
« Reply #5 on: October 31, 2017, 06:43:33 AM »

After posting in my build thread from my laptop I can now access the thread via tapatalk. Weird.

Logged
unl1mtd
Offline
BOD
*
Posts: 9174
King George, VA
« Reply #6 on: November 02, 2017, 05:35:00 PM »

This is something Iíve seen for some time now. Threads get in a state where Tapatalk canít access them until they are posted in from the web.

Logged

ogre45
Offline
Member 2018
*
Posts: 2072
Winchester,VA
« Reply #7 on: February 20, 2018, 06:39:55 AM »

I get this when I try to open my ogre jeepster  thread through tapatalk. Don't normally care, but I use tapatalk to post pics. I guess I'll have to go back to a photo hosting site to do that now. But any help is appreciated.

Sent from my SM-N950U using Tapatalk


Logged

Alex
1969 Jeepster Commando in work
2018 JKU Golden Eagle,Teraflex leveling kit, EVO oil and trans skid
ogre45
Offline
Member 2018
*
Posts: 2072
Winchester,VA
« Reply #8 on: February 20, 2018, 06:42:36 AM »

Just read through all of the other replies. I'll try posting from the website first.

Sent from my SM-N950U using Tapatalk


Logged

Alex
1969 Jeepster Commando in work
2018 JKU Golden Eagle,Teraflex leveling kit, EVO oil and trans skid
Pages: [1] Go Up
  Print  
 
Jump to:  

Powered by EzPortal
Officers:
President: Stephen Clough (overhead) | Vice President: Donnie Herrity (Jeepin_Donnie) | Secretary: Robyn Kronthal (sticksout)
 Treasurer: Danille Wilson (TJ Girl) | Member-at-large: John Davis (jdavis2nd)

Board of Directors:
Andrew Harvin (HarvinJeep) | Dave Plummer (HAWAIICJ) | Sean McCready (Unl1mtd)
Jeff Wilson (jwilson2598) | Aaron Thomson (Jeep Freak) | Dain Wilson (Gr8Dain)

Founding Fathers:
 Jason Markvart (LNDSRK)  | Steve Scott (Islander90) | Josh Storer (Jastor)| Mike Finelli (BiggMike) | John Harper (Opie)

Disclaimer Statement:
All images from NoVaJeepers.net are exclusive to the Northern Virginia
Jeepers Association. Any reproduction of exclusive Northern Virginia
Jeepers Association material is strictly prohibited without written
consent of the Northern Virginia Jeepers Association. Jeep,
Wrangler, Cherokee, Commander, Compass, Patriot, Liberty, Unlimited,
Rubicon, SRT, HEMI and Grand Cherokee are copyrighted and trademarked
to Chrysler LLC. NoVaJeepers.com, Northern Virginia Jeepers Association
is not in any way associated with the Chrysler LLC.
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Theme Design by: Xarcell